egghelp.org community Forum Index
[ egghelp.org home | forum home ]
egghelp.org community
Discussion of eggdrop bots, shell accounts and tcl scripts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

blowcrypt encryption with eggy

 
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Support & Releases
View previous topic :: View next topic  
Author Message
Arai
Voice


Joined: 22 Oct 2005
Posts: 2

PostPosted: Sat Oct 22, 2005 5:11 pm    Post subject: blowcrypt encryption with eggy Reply with quote

trying to use blowcrypt and keep getting this error....any help you can offer would be great...


Eggdrop v1.6.17 (C) 1997 Robey Pointer (C) 2004 Eggheads
[15:47] --- Loading eggdrop v1.6.17 (Sat Oct 22 2005)
[15:47] Module loaded: dns
[15:47] Module loaded: channels
[15:47] Module loaded: server
[15:47] Module loaded: ctcp
[15:47] Module loaded: irc
[15:47] Module loaded: console (with lang support)
[15:47] Module loaded: seen
[15:47] Module loaded: blowfish
[15:47] Tcl error in file 'eggdrop.conf':
[15:47] wrong # args: should be "set varName ?newValue?"
while executing
"set blowkey #channame "blowkeyhere""
(file "scripts/blowcrypt-3.0.tcl" line 35)
invoked from within
"source scripts/blowcrypt-3.0.tcl"
(file "eggdrop.conf" line 1333)
[15:47] * CONFIG FILE NOT LOADED (NOT FOUND, OR ERROR)
[15:47:40/Sat Oct 22]
Back to top
View user's profile Send private message
Sir_Fz
Revered One


Joined: 27 Apr 2003
Posts: 3793
Location: Lebanon

PostPosted: Sat Oct 22, 2005 8:24 pm    Post subject: Reply with quote

Not sure if the script's author means
Code:
set blowkey(#channame) "blowkeyhere"

anyway, remove the script and don't use buggy scripts.
_________________
Follow me on GitHub

- Opposing

Public Tcl scripts
Back to top
View user's profile Send private message Visit poster's website
Arai
Voice


Joined: 22 Oct 2005
Posts: 2

PostPosted: Sat Oct 22, 2005 9:44 pm    Post subject: Reply with quote

LOL...you say don't use buggy scripts......thats why I am trying to figure out whats wrong with it...so it won't bug out. The channel my eggy sits in is encrypted with blowfish. When I do !commands, the bot does not respond because it reads them as encrypted text. That why I am trying to use this .tcl.


Thanks
Back to top
View user's profile Send private message
Alchera
Revered One


Joined: 11 Aug 2003
Posts: 3344
Location: Ballarat Victoria, Australia

PostPosted: Sat Oct 22, 2005 10:35 pm    Post subject: Reply with quote

Contact the author.

PS: Script Support & Releases forum
_________________
Add [SOLVED] to the thread title if your issue has been.
Search | FAQ | RTM
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Support & Releases All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forum hosting provided by Reverse.net

Powered by phpBB © 2001, 2005 phpBB Group
subGreen style by ktauber