egghelp.org community Forum Index
[ egghelp.org home | forum home ]
egghelp.org community
Discussion of eggdrop bots, shell accounts and tcl scripts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

netbots - botnetop problem.

 
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Support & Releases
View previous topic :: View next topic  
Author Message
LuffarJoh
Voice


Joined: 18 Oct 2005
Posts: 4

PostPosted: Tue Jan 31, 2006 3:09 am    Post subject: netbots - botnetop problem. Reply with quote

Hi.

I have a problem with my bots, they wont op eachother unless I give the hubbot +o. they are linked toghether and transfering userfile, so the communication is great.
the thing is, if I set +o on the hub, and then when the leafbot downloads the userfile, the +o disappears and they stop oping eachother.
If i do .channel they are both recognized with handlename and b flag.
Any ideas?

thanks in advance.
Back to top
View user's profile Send private message
slennox
Owner


Joined: 22 Sep 2001
Posts: 593

PostPosted: Tue Jan 31, 2006 11:33 am    Post subject: Reply with quote

It's a sharing issue, not a netbots/botnetop issue. Check the hub bot's user record on itself, if it has one, and make sure it has the +o flag.
Back to top
View user's profile Send private message Visit poster's website
LuffarJoh
Voice


Joined: 18 Oct 2005
Posts: 4

PostPosted: Tue Jan 31, 2006 3:16 pm    Post subject: Reply with quote

Thanks for the answer!
I had a look at what you mentioned, but it don't make any difference if i add +o on the hubbot itself, the +o don't transfers to the leafs anyway. I still have to add +o on the leafs to make them op eachother.
Any other ideas?

The flags at the leaf is +bfhl, the flags on the hubbot itself is +bfhlo.

//LuffarJoh
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Support & Releases All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forum hosting provided by Reverse.net

Powered by phpBB © 2001, 2005 phpBB Group
subGreen style by ktauber