egghelp.org community Forum Index
[ egghelp.org home | forum home ]
egghelp.org community
Discussion of eggdrop bots, shell accounts and tcl scripts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MegaHAL module very slow, dns module not working

 
Post new topic   Reply to topic    egghelp.org community Forum Index -> Modules & Programming
View previous topic :: View next topic  
Author Message
oracolo
Voice


Joined: 21 May 2009
Posts: 1

PostPosted: Thu May 21, 2009 6:16 am    Post subject: MegaHAL module very slow, dns module not working Reply with quote

I installed on my Sheevaplug (running Debian from a USB stick) the eggdrop package, recompiled from the Debian sources to include the megahal module.

The config file I am using worked flawlessly on Ubuntu (i386) and NetBSD on a remote shell.

Everything is running quite smoothly, but
  • The dns module does not appear to work; when enabled, the bot cannot connect to the irc server. Disabling it fixes the issue.
  • The megahal module seems quite slow; the bot answer approximately after four minutes, when addressed by nickname. The message "MegaHAL: learning" appears immediately in the console, the CPU does not show peaks of any kind (Apache and other services on the plug remain responsive and fast) and the disk activity does not increase.

Any clues? Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    egghelp.org community Forum Index -> Modules & Programming All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forum hosting provided by Reverse.net

Powered by phpBB © 2001, 2005 phpBB Group
subGreen style by ktauber