egghelp.org community Forum Index
[ egghelp.org home | forum home ]
egghelp.org community
Discussion of eggdrop bots, shell accounts and tcl scripts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Stats.mod Error Need Help

 
Post new topic   Reply to topic    egghelp.org community Forum Index -> Modules & Programming
View previous topic :: View next topic  
Author Message
Hero
Halfop


Joined: 26 Jun 2012
Posts: 47
Location: root@localhost

PostPosted: Sat Jul 21, 2012 3:31 pm    Post subject: Stats.mod Error Need Help Reply with quote

Hello I Need Help
When I Load stats.mod i get this error "[19:26:58] * Hostname self-lookup failed. Please set 'my-ip' in the config file."
WIthout Stats.mod Working Perfect
Im Using Ubuntu 10.04Lts On My Dekstop
Waiting For Reply
Back to top
View user's profile Send private message Visit poster's website
Fire-Fox
Master


Joined: 23 Sep 2006
Posts: 254
Location: /dev/null

PostPosted: Tue Jul 24, 2012 9:16 am    Post subject: Reply with quote

Did you set up the "set 'my-ip'" in the conf ?
_________________
GreatZ
Fire-Fox | Denmark

Scripts: Relay | Store Text
Back to top
View user's profile Send private message MSN Messenger
Hero
Halfop


Joined: 26 Jun 2012
Posts: 47
Location: root@localhost

PostPosted: Tue Jul 24, 2012 11:48 am    Post subject: Reply with quote

Yep It Working Fine When I Enable Stats Port in Stats.conf then i get error otherwise ok
Back to top
View user's profile Send private message Visit poster's website
austin11
Voice


Joined: 09 Feb 2016
Posts: 1

PostPosted: Tue Feb 09, 2016 5:36 am    Post subject: Reply with quote

uninstalling mods does not remove errors that are were introduced by mods into a save file. From the error message this is much seems like a mod error.
Back to top
View user's profile Send private message
Madalin
Master


Joined: 24 Jun 2005
Posts: 303
Location: Constanta, Romania

PostPosted: Tue Feb 09, 2016 5:50 am    Post subject: Reply with quote

Move 'set my-up ".."' in the first line of the config and then try again
_________________
https://github.com/MadaliNTCL - To chat with me: https://tawk.to/MadaliNTCL
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    egghelp.org community Forum Index -> Modules & Programming All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forum hosting provided by Reverse.net

Powered by phpBB © 2001, 2005 phpBB Group
subGreen style by ktauber