egghelp.org community Forum Index
[ egghelp.org home | forum home ]
egghelp.org community
Discussion of eggdrop bots, shell accounts and tcl scripts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

TVmaze.com Eggdrop Script (Version 1.25 / 2015-10-03)
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Support & Releases
View previous topic :: View next topic  
Author Message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Sat Sep 26, 2015 11:17 am    Post subject: Reply with quote

Henkie2 wrote:
x0x wrote:
Henkie2 wrote:
x0x wrote:
Wait, you guys are experiencing errors when modifying the channel output? That can indeed cause issues. Script only works if you don't touch anything at the moment Embarassed
No that was on 1.11 your last work/version is not working for me and i don't touched anything


Which Eggdrop and Tcl versions? I'm troubleshooting the script right now.
Also on older version 1.6.20


And which Tcl version?
Back to top
View user's profile Send private message
Henkie2
Voice


Joined: 25 Sep 2015
Posts: 16

PostPosted: Sat Sep 26, 2015 12:04 pm    Post subject: Reply with quote

x0x wrote:
Henkie2 wrote:
x0x wrote:
Henkie2 wrote:
x0x wrote:
Wait, you guys are experiencing errors when modifying the channel output? That can indeed cause issues. Script only works if you don't touch anything at the moment Embarassed
No that was on 1.11 your last work/version is not working for me and i don't touched anything


Which Eggdrop and Tcl versions? I'm troubleshooting the script right now.
Also on older version 1.6.20


And which Tcl version?
ohw sorry forgot to say that's 8.5
Back to top
View user's profile Send private message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Sat Sep 26, 2015 1:48 pm    Post subject: Reply with quote

Froggaard and Henkie2 please try version 1.20 or up and let me know!
Back to top
View user's profile Send private message
Henkie2
Voice


Joined: 25 Sep 2015
Posts: 16

PostPosted: Sat Sep 26, 2015 2:52 pm    Post subject: Reply with quote

x0x wrote:
Froggaard and Henkie2 please try version 1.20 or up and let me know!
Just tested and same probs, it's the Webchannel add that one crash the script for me Sad
Back to top
View user's profile Send private message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Sat Sep 26, 2015 4:04 pm    Post subject: Reply with quote

It's a bug in Tcl 8.5. This script currently only works with Tcl 8.6 until I somehow fix it.
Back to top
View user's profile Send private message
Fire-Fox
Master


Joined: 23 Sep 2006
Posts: 270
Location: /dev/null

PostPosted: Sat Sep 26, 2015 8:11 pm    Post subject: Reply with quote

Just for claring it : Dont just rehash, restart sometimes that helpes more then rehash! Smile
_________________
GreatZ
Fire-Fox | Denmark

Scripts: Relay | Store Text | TvMaze
Back to top
View user's profile Send private message MSN Messenger
Froggaard
Voice


Joined: 25 Sep 2015
Posts: 13

PostPosted: Sun Sep 27, 2015 1:36 am    Post subject: Reply with quote

x0x wrote:
Froggaard and Henkie2 please try version 1.20 or up and let me know!


Still error Sad

But i also only have Tcl 8.5, so think this is the problem.
Guess i have to wait, until you fix it Smile
Back to top
View user's profile Send private message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Sun Sep 27, 2015 4:19 am    Post subject: Reply with quote

Froggaard wrote:
x0x wrote:
Froggaard and Henkie2 please try version 1.20 or up and let me know!


Still error Sad

But i also only have Tcl 8.5, so think this is the problem.
Guess i have to wait, until you fix it Smile


I'm going to rewrite some of the code to handle the data in a different way. That also should resolve issues with Tcl 8.5 and older.
Back to top
View user's profile Send private message
Henkie2
Voice


Joined: 25 Sep 2015
Posts: 16

PostPosted: Sun Sep 27, 2015 6:31 am    Post subject: Reply with quote

x0x wrote:
Froggaard wrote:
x0x wrote:
Froggaard and Henkie2 please try version 1.20 or up and let me know!


Still error Sad

But i also only have Tcl 8.5, so think this is the problem.
Guess i have to wait, until you fix it Smile


I'm going to rewrite some of the code to handle the data in a different way. That also should resolve issues with Tcl 8.5 and older.
Awesome to read, i still have errors with latest version even if i restart Razz
Back to top
View user's profile Send private message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Sun Sep 27, 2015 2:09 pm    Post subject: Reply with quote

Henkie2 wrote:
x0x wrote:
Froggaard wrote:
x0x wrote:
Froggaard and Henkie2 please try version 1.20 or up and let me know!


Still error Sad

But i also only have Tcl 8.5, so think this is the problem.
Guess i have to wait, until you fix it Smile


I'm going to rewrite some of the code to handle the data in a different way. That also should resolve issues with Tcl 8.5 and older.
Awesome to read, i still have errors with latest version even if i restart Razz


Yeah, just upgrade Tcl to 8.6 and you'll be fine for now.
Back to top
View user's profile Send private message
skyway
Voice


Joined: 02 Jul 2015
Posts: 2

PostPosted: Sun Sep 27, 2015 2:09 pm    Post subject: Reply with quote

if you leave the script as it was originally posted, it works! flawless!
Back to top
View user's profile Send private message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Sun Sep 27, 2015 2:12 pm    Post subject: Reply with quote

skyway wrote:
if you leave the script as it was originally posted, it works! flawless!


You can "fix" the current version by disabling all the webChannel related stuff or simply upgrade Tcl to 8.6. webChannel is necessary to display Netflix and Amazon Prime shows.

Working hard on optimizing the script guys. Give me some time Embarassed
Back to top
View user's profile Send private message
x0x
Op


Joined: 10 Feb 2009
Posts: 140
Location: The Netherlands

PostPosted: Mon Sep 28, 2015 5:24 pm    Post subject: Reply with quote

Version 1.23 out. Can anyone with Tcl 8.5 test if it works again?
Back to top
View user's profile Send private message
Henkie2
Voice


Joined: 25 Sep 2015
Posts: 16

PostPosted: Mon Sep 28, 2015 8:10 pm    Post subject: Reply with quote

x0x wrote:
Version 1.23 out. Can anyone with Tcl 8.5 test if it works again?
It's running again Smile
Back to top
View user's profile Send private message
Froggaard
Voice


Joined: 25 Sep 2015
Posts: 13

PostPosted: Mon Sep 28, 2015 11:04 pm    Post subject: Reply with quote

x0x wrote:
Version 1.23 out. Can anyone with Tcl 8.5 test if it works again?


Working =]
Thanks Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Support & Releases All times are GMT - 4 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 3 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forum hosting provided by Reverse.net

Powered by phpBB © 2001, 2005 phpBB Group
subGreen style by ktauber