egghelp.org community Forum Index
[ egghelp.org home | forum home ]
egghelp.org community
Discussion of eggdrop bots, shell accounts and tcl scripts.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

earthquake bot
Goto page Previous  1, 2
 
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Requests
View previous topic :: View next topic  
Author Message
SpiKe^^
Owner


Joined: 12 May 2006
Posts: 584
Location: Tennessee, USA

PostPosted: Wed Sep 12, 2018 6:41 pm    Post subject: Reply with quote

Won't be another update as it is working for me here and I can't force mine to throw an error:)

A fix will only comes if someone having the problem will help us find their cure.
I have only been aware of your problems for a day or two.

You might also look at this string -> http://forum.egghelp.org/viewtopic.php?t=20506

Was the script working for you at some point?
What was the initial error when it stopped working for you, before you tried to fix it?
_________________
SpiKe^^

Get BogusTrivia 2.06.4.7 at www.mytclscripts.com
or visit the New Tcl Acrhive at www.tclarchive.org
.
Back to top
View user's profile Send private message Visit poster's website
roger
Voice


Joined: 17 Jun 2018
Posts: 16

PostPosted: Thu Sep 13, 2018 1:14 pm    Post subject: Reply with quote

never did work for me, i forget the original error but read enough about ppl getting it working fine to think it is something in my config and not in the script, i'm 64 and no one helps me with this stuff except google.
sometimes i get beat, it happens, smart enough to know like i said, prob something i did wrong somewhere else. as far as an update, well if there ever is one i'll try again, i'm stubborn like that, if there isn't one, so be it, i'll ask the devil the answer, that is if he lifts that restraining order against me
like your scripts
roger Smile
Back to top
View user's profile Send private message
Merky
Voice


Joined: 21 Jan 2007
Posts: 17

PostPosted: Thu Sep 13, 2018 2:36 pm    Post subject: Reply with quote

error in ubuntu
Code:
Wrong # args: should be "tls::socket ?options? host port" ( https://earthquake.usgs.gov/earthquakes/feed/v1.0/summary/2.5_day.atom )
Back to top
View user's profile Send private message
roger
Voice


Joined: 17 Jun 2018
Posts: 16

PostPosted: Thu Sep 13, 2018 3:21 pm    Post subject: Reply with quote

just to muddy the waters, lol, i forgot to unload the script and this morning it posted this.

USGS Earthquake: M5.3, South of the Kermadec Islands (1 hour 46 seconds ago) >> https://earthquake.usgs.gov/earthquakes/eventpage/us2000he2j


only showed once

then original error came back

SSL channel "sock16e2f20": error: sslv3 alert handshake failure

so i don't know whats going on lol
Back to top
View user's profile Send private message
roger
Voice


Joined: 17 Jun 2018
Posts: 16

PostPosted: Mon Oct 15, 2018 8:11 am    Post subject: earthquake Reply with quote

i guess being a stubborn old goat pays off.
finnaly figgured out i didn't have tls loaded properly, once that was resolved the scrip works fantastic Smile
thx for this
roger
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    egghelp.org community Forum Index -> Script Requests All times are GMT - 4 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Forum hosting provided by Reverse.net

Powered by phpBB © 2001, 2005 phpBB Group
subGreen style by ktauber